Manufacturing 100: Troubleshooting

If you are experiencing an issue with your Scanco Manufacturing 100 application please follow these steps: 

Troubleshooting

 

1. Restart your Scanco Connectit Service

(Will need to be performed by an Administrator for the Sage Server) 

  • On the MAS server, open a Run prompt or Windows menu and type "services.msc".
  • This will open your Services.
  • Scroll down to "Scanco ConnectIt Service"
  • Right-click on the Scanco ConnectIt Service and press "Restart". This will automatically turn the ConnectIt service off and then back on again.

 

2. Ensure you have your EZ Import/Unattended Barcode Import running. 

You can find this program by opening up Sage 100 and navigating to the following:

  • In Sage, under the "Production Management" module, in the "Mobility" folder, you will need to run the "Manufacturing EZ Import"

 

3. Device Unauthorized? 

If the device is unauthorized and will not self authorize please navigate to customers.scanco.com and enter your username and password, navigate to the "Devices" tab and authorize the device. If you are out of available licenses and need to purchase more, simply reply to this case and let us know. 

 

4. Setting up a new device? 

Android Zebra TC20 - Scanco Warehouse 100 Setup

Warehouse 100: Scanner Setup User Manual

NOTE: The setup is the same for Manufacturing and Warehouse 100, the only difference is the application you download will be named "Manufacturing 100" and not "Warehouse 100" 

 

Problem: Server Error

Cannot reach the server at ________

Please confirm the server settings and the ConnectIt server is online, then try again.

IMG_0178__225x400_.png

Solution: Press OK and then press the Gear icon at the bottom of the Scanco splash screen and make sure the Server address and port are correct. The Server address is most likely the IP address of your Sage server and the port is most likely 50000. Please aks your network administrator to help you with solving this issue before contacting Support@Scanco.com.

IMG_0402.png

Problem: When logging in and selecting a company code you receive an error message:

JobOps Time Tracker is not Activated for Company XXX 

or 

Production Management Time Tracker is not Activated for Company XXX.

mceclip0.png

Solution: 

Make sure JobOps \ Production Management is installed, activated and configured in Sage 100 for the company you are trying to use.

IMG_0246.png
   

    Finally, if the above does not resolve your request, please provide us with this information. 

    1. When did this issue first start?

    2. Is it happening on all devices, or just one?

    3. Are you able to reproduce this issue on demand? 

    4. All steps to be able to attempt to reproduce this on our end.

    5. What's changed?